Navigation Issues in Conjured Referrals and Conjured Subscriptions
Incident Report for Conjured
Resolved
This issue has been resolved. As always, if you're having any issues with our apps, please reach out to us at support@conjured.co
Posted Nov 06, 2020 - 19:22 MST
Monitoring
We have implemented a fix and are now monitoring the issue. If you are still having issues, please contact us at support@conjured.co
Posted Nov 06, 2020 - 18:39 MST
Identified
We have identified this issue as being related to our server's load balancer and the related proxy IP addresses. We are currently working on a fix.
Posted Nov 06, 2020 - 17:36 MST
Investigating
We are currently investigating reports that navigating to other pages within our apps (for example, the "View > Campaigns" page) is causing "endless loading" where the page never displays. This also extends to modals such as the "Refund Payment" modal within Conjured Subscriptions.
Posted Nov 06, 2020 - 16:45 MST
This incident affected: Conjured Referrals - Admin Dashboard and Conjured Subscriptions - Admin Dashboard.