Conjured Referrals - Reports of Errors in Admin Dashboard
Incident Report for Conjured
Resolved
This incident has been resolved. If you are having any continued issues, please email us at support@conjured.co.
Posted Nov 29, 2020 - 08:44 MST
Monitoring
We believe our hosting company, DigitalOcean, has finally identified the issue affecting the errors and slow speeds. It appears that the issue with the "upstream connect error or disconnect/reset before headers. reset reason: local reset" error has been resolved, and speeds are back to normal. If you are still experiencing slowdowns or errors, please contact us at support@conjured.co so we can continue troubleshooting with our hosting company.
Posted Nov 28, 2020 - 10:58 MST
Investigating
We are currently investigating an issue reported by clients of an error in the Conjured Referrals dashboard:

"upstream connect error or disconnect/reset before headers. reset reason: local reset"

We are also investigating reports of slowness in the customer-facing referral pages. At this time, we believe it has to do with our hosting provider, DigitalOcean, and have contacted their support to get to the source of the issue. We will update here as more information becomes available.
Posted Nov 27, 2020 - 11:43 MST
This incident affected: Conjured Referrals - Admin Dashboard and Conjured Referrals - Customer-Facing.