Scheduled Upgrade
Incident Report for Conjured
Resolved
All scheduled upgrades have been made. Emails have been restored. If you're having any issues, please contact us at support@conjured.co
Posted Oct 28, 2020 - 17:39 MDT
Update
We are upgrading mail servers, so emails will be delayed in sending by approximately 1 hour.
Posted Oct 28, 2020 - 14:40 MDT
Identified
We are implementing a scheduled upgrade for all our servers and frameworks. The upgrade will be rolled out to a few servers at a time over the course of the next 1-2 days to ensure uptime and reliability. If you have any issues, please contact support@conjured.co.
Posted Oct 28, 2020 - 12:33 MDT
This incident affected: Conjured Referrals - Admin Dashboard, Conjured Referrals - Customer-Facing, Conjured Subscriptions - Admin Dashboard, and Conjured Subscriptions - Customer-Facing.