Admin Outage
Incident Report for Conjured
Resolved
This incident is resolved. If you are still having issues, please contact us at support@conjured.co.
Posted Feb 27, 2023 - 14:15 MST
Monitoring
We are monitoring the fixes that we have put in place. Service should be back to normal, however if you are still having any issues, please contact us at support@conjured.co.
Posted Feb 27, 2023 - 12:28 MST
Identified
We have identified the issue causing the Conjured Membership admin dashboard to display errors and have pushed a fix. The dashboard should be loading for most merchants now - if it is not loading for you, please contact us at support@conjured.co.

We are still troubleshooting to ensure this issue does not happen again and are updating our servers to provide more stability in the future. Thanks so much for bearing with us.
Posted Feb 27, 2023 - 11:29 MST
Investigating
We are currently investigating reports of 504 errors being displayed in the admin area of Conjured Memberships. We will update here as soon as we know more.

Please note that this should not impact your customers' ability to purchase new memberships. If you have any additional questions, please contact us at support@conjured.co.
Posted Feb 27, 2023 - 10:28 MST
This incident affected: Conjured Memberships (Conjured Memberships - Admin Dashboard).