Service Degradation
Incident Report for Conjured
Resolved
This incident has been resolved. Please don't hesitate to reach out if you have any issues - support@conjured.co.
Posted Feb 03, 2020 - 13:24 MST
Monitoring
We have finally pin-pointed the source of the traffic spike and have blocked the offending requests. All services should be operational. We are monitoring the patch, and are working on a solution to prevent this from occurring in the future. If you need any additional assistance, or are continuing to experience outages or slow-downs, please contact our support team at support@conjured.co so we can help troubleshoot.
Posted Feb 02, 2020 - 16:46 MST
Identified
We now believe this issue is due to a DDOS attack on our servers, which have experienced a sudden and unprecedented spike in requests.

We have worked to partition Conjured Subscriptions to minimize downtime and slow load times, however Conjured Referrals is still experiencing substantially degraded performance.

We are continuing to work aggressively to find a solution to the outage and will continue to update here as we learn more.
Posted Feb 01, 2020 - 22:03 MST
Investigating
We are currently investigating reports of service degradation and slow load times with both Conjured Referrals and Conjured Subscriptions. We are investigating the source of the degradation (and whether it may have to do with the issues currently being investigated by DigitalOcean (https://status.digitalocean.com/).
Posted Feb 01, 2020 - 16:35 MST
This incident affected: Conjured Referrals - Admin Dashboard, Conjured Referrals - Customer-Facing, Conjured Subscriptions - Admin Dashboard, and Conjured Subscriptions - Customer-Facing.