Conjured Referrals - Reports of Slow Load Times
Incident Report for Conjured
Resolved
This issue appears to be resolved. Please contact support@conjured.co with any further issues.
Posted Jan 08, 2021 - 09:29 MST
Monitoring
We believe our hosting company has addressed this issue and speeds should be back to normal. Please contact us at support@conjured.co if you are still experiencing any slow down.
Posted Jan 08, 2021 - 08:55 MST
Investigating
We are currently investigating an issue that was reported of slow load times with Conjured Referrals.
Posted Jan 08, 2021 - 08:26 MST
This incident affected: Conjured Referrals (Conjured Referrals - Admin Dashboard, Conjured Referrals - Customer-Facing).