Conjured Subscriptions - Braintree Payments Timeout
Incident Report for Conjured
Resolved
We can confirm this incident has been resolved.
Posted Aug 21, 2019 - 11:03 MDT
Monitoring
Braintree's API appears to have returned to normal, but we will continue monitoring to ensure the issue has been resolved.
Posted Aug 21, 2019 - 10:04 MDT
Investigating
We are investigating issues where Conjured Subscriptions is receiving a "Braintree\Exception\Timeout" in response to API calls to Braintree. This may interfere with customers' ability to checkout when Braintree is being used as a payment processor. We will update further when we have additional information.
Posted Aug 21, 2019 - 09:59 MDT
This incident affected: Conjured Subscriptions - Customer-Facing.