Reported Downtime & 503 Errors
Incident Report for Conjured
Resolved
This incident has been resolved.

Beginning at about 2:30am mountain time, our servers were flooded with a massive spike in traffic that resembled a DDOS attack. This brought our servers down and caused both Conjured Referrals and Conjured Subscriptions to be non-functional for both the admin dashboard and the customer-facing pages. We resolved the issue at approximately 5:30am mountain time.

As a direct result of this issue, we are restructuring our server architecture to more effectively prevent downtime due to this type of massive spike. As always, if you have any questions or concerns, please contact us at support@conjured.co.
Posted Sep 02, 2021 - 09:54 MDT
Monitoring
Service has been restored and we are monitoring the fix. Full post-mortem to come.
Posted Sep 02, 2021 - 05:41 MDT
Investigating
We are currently investigating reports that our apps are experiencing downtime and returning 503 errors. We are working as fast as possible to locate the source of the problem and restore service.
Posted Sep 02, 2021 - 05:35 MDT
This incident affected: Conjured Referrals - Admin Dashboard, Conjured Referrals - Customer-Facing, Conjured Subscriptions - Admin Dashboard, and Conjured Subscriptions - Customer-Facing.