Reported 503 Errors
Incident Report for Conjured
Resolved
This incident has been resolved. This issue was caused by the same spike in traffic as the previous incident on September 2. We are still in the process of restructuring our server architecture to more effectively prevent downtime due to this type of massive spike. As always, if you have any questions or concerns, please contact us at support@conjured.co.
Posted Sep 15, 2021 - 15:00 MDT
Monitoring
We've implemented a fix and are monitoring the situation. We will follow up with a postmortem soon.
Posted Sep 15, 2021 - 14:30 MDT
Investigating
We are investigating reports of 503 errors being seen and slow-to-load customer-facing pages. We will report back here when we have more information.
Posted Sep 15, 2021 - 14:18 MDT
This incident affected: Conjured Referrals - Admin Dashboard, Conjured Referrals - Customer-Facing, Conjured Subscriptions - Admin Dashboard, and Conjured Subscriptions - Customer-Facing.