Appearance Tab Not Displaying
Incident Report for Conjured
Resolved
The patch appears to have solved the issue. If you are still having issues with this, or with anything else, please contact us at support@conjured.co.
Posted Jul 08, 2021 - 14:53 MDT
Identified
We have identified the cause of the issue and are patching the bug now. We don't expect the downtime to be longer than a few more minutes.
Posted Jul 08, 2021 - 14:35 MDT
Investigating
We are currently investigating reports that the Appearance tab within the Campaign details is not displaying. This issue does not appear to affect any customer-facing pages and is only an issue for campaigns created prior to July 8, 2021 at 2:15p. New campaigns do not appear to be affected. We will update again when we have identified the issue.
Posted Jul 08, 2021 - 14:27 MDT
This incident affected: Conjured Referrals (Conjured Referrals - Admin Dashboard).