Conjured Subscriptions - Customer-selected SKUs being replaced by default in 1st shipment
Incident Report for Conjured
Resolved
A fix has been issued for this bug. Please contact support@conjured.co with any questions or concerns.
Posted Aug 16, 2019 - 15:30 MDT
Identified
We are currently investigating an issue where SKUs selected by a customer at checkout are being replaced by the default in their Cycle 1 shipment. This incident only affects stores allowing their customers to select the product(s) included in their first shipment.
Posted Aug 16, 2019 - 15:26 MDT
This incident affected: Conjured Subscriptions - Customer-Facing.