Conjured Referrals Planned Maintenance Scheduled: 8:30p - 11:30p EST
Incident Report for Conjured
Resolved
The scheduled maintenance is complete. If you have any issues, please contact us at support@conjured.co.
Posted Apr 22, 2022 - 21:54 MDT
Update
We are undergoing a planned maintenance that will last no more than 3 hours beginning at 8:30p EST. Service is currently fully degraded, and will be restored by 11:30p EST. If you are experiencing any difficulties outside of the listed window, please contact us at support@conjured.co
Posted Apr 22, 2022 - 19:10 MDT
Identified
We are undergoing a planned maintenance that will last no more than 3 hours beginning at 8:30p EST. Service will be fully degraded for approximately 2 hours during that period. If you are experiencing any difficulties outside of the listed window, please contact us at support@conjured.co
Posted Apr 22, 2022 - 18:30 MDT
This incident affected: Conjured Referrals - Admin Dashboard and Conjured Referrals - Customer-Facing.